[bug#75966,v3,06/10] gnu: akregator: Do not wrap with QTWEBENGINEPROCESS_PATH.
Commit Message
From: 宋文武 <iyzsong@member.fsf.org>
* gnu/packages/kde.scm (akregator):[arguments]: Remove 'wrap-qt-process-path
phase.
Change-Id: I827e8375186492064c934c35196790af6e999e0d
---
gnu/packages/kde.scm | 13 +------------
1 file changed, 1 insertion(+), 12 deletions(-)
@@ -205,18 +205,7 @@ (define-public akregator
(base32 "07flc3617px9w1c729p0lsixf1g0h297hkbip259ykkbwxizn71q"))))
(build-system qt-build-system)
(arguments
- (list #:qtbase qtbase
- #:phases
- #~(modify-phases %standard-phases
- (add-after 'install 'wrap-qt-process-path
- (lambda* (#:key inputs outputs #:allow-other-keys)
- (let* ((out (assoc-ref outputs "out"))
- (bin (string-append out "/bin/akregator"))
- (qt-process-path
- (search-input-file
- inputs "/lib/qt6/libexec/QtWebEngineProcess")))
- (wrap-program bin
- `("QTWEBENGINEPROCESS_PATH" = (,qt-process-path)))))))))
+ (list #:qtbase qtbase))
(native-inputs
(list extra-cmake-modules kdoctools))
(inputs