diff mbox series

[bug#64250,06/15] gnu: Add r-emoa.

Message ID 67f4837d05f089fd106f71583df0a12ec7f0f12b.1687527674.git.navid.afkhami@mdc-berlin.de
State New
Headers show
Series *** R package (scriabin) *** | expand

Commit Message

Afkhami, Navid June 23, 2023, 1:48 p.m. UTC
* gnu/packages/cran.scm (r-emoa): New variable.
---
 gnu/packages/cran.scm | 18 ++++++++++++++++++
 1 file changed, 18 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 4e9ea8b67e..34d4749b14 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -26111,6 +26111,24 @@  (define-public r-showtext
 such as Ghostscript is needed to use this package.")
     (license license:asl2.0)))
 
+(define-public r-emoa
+  (package
+    (name "r-emoa")
+    (version "0.5-0.2")
+    (source (origin
+              (method url-fetch)
+              (uri (cran-uri "emoa" version))
+              (sha256
+               (base32
+                "0fr4ia3hkv8c7wkl64a51s6ynldppc812ynwldvbwy25dhlbvs6r"))))
+    (properties `((upstream-name . "emoa")))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/web/packages/emoa/")
+    (synopsis "Evolutionary multiobjective optimization algorithms")
+    (description
+     "Building blocks for the  design and analysis of multiobjective optimization algorithms.")
+    (license license:gpl2)))
+
 (define-public r-emojifont
   (package
     (name "r-emojifont")