diff mbox series

[bug#35948,1/3] gnu: python-flask: Update to 1.0.3.

Message ID 20190528105643.3619-1-h.nasajpour@pantherx.org
State Accepted
Headers show
Series [bug#35948,1/3] gnu: python-flask: Update to 1.0.3. | expand

Checks

Context Check Description
cbaines/applying patch fail Apply failed
cbaines/applying patch fail Apply failed
cbaines/applying patch fail Apply failed
cbaines/applying patch fail Apply failed

Commit Message

Hamzeh Nasajpour May 28, 2019, 10:56 a.m. UTC
* gnu/packages/python-web.scm (python-flask): Update to 1.0.3.
---
 gnu/packages/python-web.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Danny Milosavljevic May 28, 2019, 7:47 p.m. UTC | #1
Pushed to guix master as 205eb40e5b2895fecbf97bcb69d06b7b27c195a4 with a small
changes to make pypi-uri happy.
diff mbox series

Patch

diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 5d37e171e4..f962ae381f 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1647,13 +1647,13 @@  minimum of WSGI.")
 (define-public python-flask
   (package
     (name "python-flask")
-    (version "1.0.2")
+    (version "1.0.3")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "flask" version))
               (sha256
                (base32
-                "0j6f4a9rpfh25k1gp7azqhnni4mb4fgy50jammgjgddw1l3w0w92"))))
+                "1wxnhjlxwwjhjxmghykjhllpahv5pkdc5hln4ab6nab43s26sz5d"))))
     (build-system python-build-system)
     (arguments
      '(#:phases