diff mbox series

[bug#64711,24/43] gnu: parted: Disable tests for the Hurd.

Message ID b0848644b83eb7041ae365641bc2beff0936e31c.1689690897.git.janneke@gnu.org
State New
Headers show
Series Fix builds and skip failing tests for the Hurd. | expand

Commit Message

Janneke Nieuwenhuizen July 18, 2023, 2:40 p.m. UTC
* gnu/packages/disk.scm (parted)[argument]: Set #:tests? to #false when
building for the Hurd.
---
 gnu/packages/disk.scm | 1 +
 1 file changed, 1 insertion(+)
diff mbox series

Patch

diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index 6306504503..35ffcf173e 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -259,6 +259,7 @@  (define-public parted
       #:configure-flags (if (target-hurd?)
                             #~'("--disable-device-mapper")
                             #~'())
+      #:tests? (not (target-hurd?))
       #:phases
       #~(modify-phases %standard-phases
           (add-after 'unpack 'fix-locales-and-python