[bug#54299,11/27] updated rust-ndk-sys@0.2 to 0.2.2
Commit Message
---
gnu/packages/crates-io.scm | 19 ++++++++++---------
1 file changed, 10 insertions(+), 9 deletions(-)
Comments
Till Robin Zickel schreef op di 08-03-2022 om 18:31 [+0100]:
> - (arguments `(#:skip-build? #t))
> + (arguments
> + `(#:skip-build? #t))
The formatting change seems like an independent change to me,
for a separate patch if at all.
@@ -36501,16 +36501,17 @@ (define-public rust-ndk-macro-0.3
(define-public rust-ndk-sys-0.2
(package
(name "rust-ndk-sys")
- (version "0.2.1")
- (source
- (origin
- (method url-fetch)
- (uri (crate-uri "ndk-sys" version))
- (file-name (string-append name "-" version ".tar.gz"))
- (sha256
- (base32 "13c68a217ag3k18vlffpcj2qjfinchxxchzlwnsp075v7p5j4jf4"))))
+ (version "0.2.2")
+ (source (origin
+ (method url-fetch)
+ (uri (crate-uri "ndk-sys" version))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "08915adplysmvx0ha12if1v7zxzx82xgj3nnmiddkm8aq9sdvg71"))))
(build-system cargo-build-system)
- (arguments `(#:skip-build? #t))
+ (arguments
+ `(#:skip-build? #t))
(home-page "https://github.com/rust-windowing/android-ndk-rs")
(synopsis "FFI bindings for the Android NDK")
(description "This package provides FFI bindings for the Android NDK.")