diff mbox series

[bug#70031,core-updates,12/19] gnu: cpp-httplib: Disable parallel tests.

Message ID aeafb6d598439263d053a8cb3a464e0e307db75b.1711549374.git.code@greghogan.com
State New
Headers show
Series Use CMake in build-system/cmake. | expand

Commit Message

Greg Hogan March 27, 2024, 2:52 p.m. UTC
* gnu/packages/cpp.scm (cpp-httplib): Disable parallel tests.
---
 gnu/packages/cpp.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index acbe3e4836b..1f9f4db2712 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -981,7 +981,8 @@  (define-public cpp-httplib
        (file-name (git-file-name name version))))
     (build-system cmake-build-system)
     (arguments
-     `(#:configure-flags
+     `(#:parallel-tests? #f
+       #:configure-flags
        '("-DBUILD_SHARED_LIBS=ON"
          "-DHTTPLIB_TEST=ON"
          "-DHTTPLIB_COMPILE=ON"