diff mbox series

[bug#70031,core-updates,19/19] gnu: aws-c-common: Disable parallel tests.

Message ID ad4f5d191e4dcc730217f35e53cc08943142f067.1711549375.git.code@greghogan.com
State New
Headers show
Series Use CMake in build-system/cmake. | expand

Commit Message

Greg Hogan March 27, 2024, 2:52 p.m. UTC
* gnu/packages/c.scm (aws-c-common): Disable parallel tests.

Change-Id: I7b8fb481e21ca6c61417ab3664f796998fe971ae
---
 gnu/packages/c.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index c004aade73d..0e9662eea55 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -866,7 +866,8 @@  (define-public aws-c-common
                 "089grcj58n4xs41kmnpaqpwsalcisjbqqb5yqahxxyfx2lf1j9c9"))))
     (build-system cmake-build-system)
     (arguments
-     '(#:configure-flags
+     '(#:parallel-tests? #f
+       #:configure-flags
        '("-DBUILD_SHARED_LIBS=ON")))
     (synopsis "Amazon Web Services core C library")
     (supported-systems '("i686-linux" "x86_64-linux"))