diff mbox series

[bug#65280,v2,44/59] gnu: qtwebglplugin: Update to 5.15.10.

Message ID a2171806e222d1f022f13657f85d3b0d4bcda7f5.1692187579.git.maxim.cournoyer@gmail.com
State New
Headers show
Series Refresh Qt 5 and 6 packages | expand

Commit Message

Maxim Cournoyer Aug. 16, 2023, 12:11 p.m. UTC
* gnu/packages/qt.scm (qtwebglplugin): Update to 5.15.10.
[description]: Double single space.
---

(no changes since v1)

 gnu/packages/qt.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 431e18714e..300ba88cd4 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1916,13 +1916,13 @@  (define-public qtwebglplugin
   (package
     (inherit qtsvg-5)
     (name "qtwebglplugin")
-    (version "5.15.8")
+    (version "5.15.10")
     (source (origin
               (method url-fetch)
               (uri (qt-url name version))
               (sha256
                (base32
-                "1gvzhgfn55kdp5g11fg5yja5xb6wghx5sfc8vfp8zzpxnak7pbn1"))))
+                "12kcvq5y5rpivxrn0p43gdkk3yysdi7bk904jgd3wk67gl0bda8r"))))
     (arguments
      (substitute-keyword-arguments (package-arguments qtsvg-5)
        ((#:phases phases)
@@ -1935,7 +1935,7 @@  (define-public qtwebglplugin
     (inputs (list mesa qtbase-5 qtdeclarative-5 qtwebsockets-5 zlib))
     (synopsis "QPA plugin for running applications via a browser using
 streamed WebGL commands")
-    (description "Qt back end that uses WebGL for rendering. It allows Qt
+    (description "Qt back end that uses WebGL for rendering.  It allows Qt
 applications (with some limitations) to run in a web browser that supports
 WebGL.  WebGL is a JavaScript API for rendering 2D and 3D graphics within any
 compatible web browser without the use of plug-ins.  The API is similar to