diff mbox series

[bug#44562,15/15] gnu: Add ghq.

Message ID 87y2j87rh3.fsf@lafreniere.xyz
State Accepted
Headers show
Series [bug#44562,01/15] gnu: Add go-github-com-leodido-go-urn. | expand

Checks

Context Check Description
cbaines/submitting builds success
cbaines/issue success View issue
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch fail View Laminar job

Commit Message

LaFreniere, Joseph Nov. 10, 2020, 10:54 p.m. UTC
--
Joseph LaFreniere

Comments

Efraim Flashner Jan. 3, 2021, 3:24 p.m. UTC | #1
I ended up merging the previous two patches and moved the package to
version-control.scm
diff mbox series

Patch

From 0ca73a97f71901c714dd9144f32af2d6a01c3632 Mon Sep 17 00:00:00 2001
From: Joseph LaFreniere <joseph@lafreniere.xyz>
Date: Mon, 9 Nov 2020 23:19:54 -0600
Subject: [PATCH 15/15] gnu: Add ghq.

* gnu/packages/golang.scm (ghq): New variable.
---
 gnu/packages/golang.scm | 2 ++
 1 file changed, 2 insertions(+)

diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 8a45e64efa..36d7d1386e 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6452,3 +6452,5 @@  modifying them.")
 makes a directory under a specific root directory (by default @file{~/ghq})
 using the remote repository URL's host and path.")
     (license license:expat)))
+
+(define-public ghq go-github-com-x-motemen-ghq)
-- 
2.29.2