diff mbox series

[bug#49993,09/18] gnu: Remove python2-waitress.

Message ID 20210811030901.2865-9-ben@sturm.com.au
State New
Headers show
Series Remove Python 2 packages possibly added for Python 2 MediaGoblin. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Ben Sturmfels Aug. 11, 2021, 3:08 a.m. UTC
Remove Python 2 leaf package possibly added for Python 2 MediaGoblin.

* gnu/packages/python-xyz.scm (python2-waitress): Remove variable.
---
 gnu/packages/python-xyz.scm | 3 ---
 1 file changed, 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index df3d49e43f..8f07db377b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12889,9 +12889,6 @@  templates into Python modules.")
 server with very acceptable performance.")
     (license license:zpl2.1)))
 
-(define-public python2-waitress
-  (package-with-python2 python-waitress))
-
 (define-public python-whichcraft
   (package
     (name "python-whichcraft")