diff mbox series

[bug#49993,11/18] gnu: Remove python2-py-bcrypt.

Message ID 20210811030901.2865-11-ben@sturm.com.au
State New
Headers show
Series Remove Python 2 packages possibly added for Python 2 MediaGoblin. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Ben Sturmfels Aug. 11, 2021, 3:08 a.m. UTC
Remove Python 2 leaf package possibly added for Python 2 MediaGoblin.

* gnu/packages/python-crypto.scm (python2-py-bcrypt): Remove variable.
---
 gnu/packages/python-crypto.scm | 3 ---
 1 file changed, 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index d9102adcc9..a969a2bb2d 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -204,9 +204,6 @@  John the Ripper).")
     ;; the rest is under ISC.
     (license (list license:isc license:bsd-3 license:bsd-4))))
 
-(define-public python2-py-bcrypt
-  (package-with-python2 python-py-bcrypt))
-
 (define-public python-pyblake2
   (package
     (name "python-pyblake2")