diff mbox series

[bug#49993,04/18] gnu: Remove python2-unidecode.

Message ID 20210811030901.2865-4-ben@sturm.com.au
State New
Headers show
Series Remove Python 2 packages possibly added for Python 2 MediaGoblin. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Ben Sturmfels Aug. 11, 2021, 3:08 a.m. UTC
Remove Python 2 leaf package possibly added for Python 2 MediaGoblin.

* gnu/packages/python-xyz.scm (python2-unidecode): Remove variable.
---
 gnu/packages/python-xyz.scm | 3 ---
 1 file changed, 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 291a5c50fc..1fa76c1e49 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3478,9 +3478,6 @@  machine identifiers from human-readable Unicode strings that should still be
 somewhat intelligible.")
     (license license:gpl2+)))
 
-(define-public python2-unidecode
-  (package-with-python2 python-unidecode))
-
 (define-public python-text-unidecode
   (package
     (name "python-text-unidecode")