diff mbox series

[bug#37704,6/9] gnu: Add python-msgpack-python.

Message ID 20191011164031.2etgspeidnqzossw@rafflesia
State Accepted
Headers show
Series gnu: Add python-poetry. | expand

Commit Message

Tanguy LE CARROUR Oct. 11, 2019, 4:40 p.m. UTC
From 8b8ff5d6ee747ae69f19eb83ca695daf2bc205d0 Mon Sep 17 00:00:00 2001
From: Tanguy Le Carrour <tanguy@bioneland.org>
Date: Wed, 9 Oct 2019 10:00:18 +0200
Subject: [PATCH 6/9] gnu: Add python-msgpack-python.

---
 gnu/packages/python-xyz.scm | 17 +++++++++++++++++
 1 file changed, 17 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3c6611ef3f..2e7b4937b8 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10596,6 +10596,23 @@  docstring and colored output.")
 command line interfaces.")
     (license license:expat)))
 
+(define-public python-msgpack-python
+  (package
+    (name "python-msgpack-python")
+    (version "0.5.6")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "msgpack-python" version))
+       (sha256
+        (base32
+         "16wh8qgybmfh4pjp8vfv78mdlkxfmcasg78lzlnm6nslsfkci31p"))))
+    (build-system python-build-system)
+    (home-page "http://msgpack.org/")
+    (synopsis "MessagePack (de)serializer")
+    (description "MessagePack (de)serializer.")
+    (license license:asl2.0)))
+
 (define-public python-lazy-object-proxy
   (package
     (name "python-lazy-object-proxy")