diff mbox series

[bug#68813,core-updates,15/20] gnu: inkscape: Truly enable ImageMagic support.

Message ID f0167a7ca79e8d992b44180f6ceb5cae5d53128b.1708618218.git.maxim.cournoyer@gmail.com
State New
Headers show
Series Replace pkg-config with pkgconf to reduce propagation / Inkscape updates | expand

Commit Message

Maxim Cournoyer Feb. 22, 2024, 4:10 p.m. UTC
This was commented out for testing and erroneously committed in commit
b4a6b1ba93844d7373c58237cb0b742352dec954 ("gnu: inkscape/stable: Build stable
variant without imagemagick support.").

* gnu/packages/inkscape.scm (inkscape)
[configure-flags]: Delete inherited "-DWITH_IMAGE_MAGICK=OFF" flag.

Change-Id: I6d616a5bfc40c9ebef65aceb711c6541a523bad8
---

 gnu/packages/inkscape.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/inkscape.scm b/gnu/packages/inkscape.scm
index bf87ebc8a2..db871dc904 100644
--- a/gnu/packages/inkscape.scm
+++ b/gnu/packages/inkscape.scm
@@ -305,9 +305,9 @@  (define-public inkscape
     (build-system cmake-build-system)
     (arguments
      (substitute-keyword-arguments (package-arguments inkscape/stable)
-       ;; ((#:configure-flags flags ''())
-       ;;  ;; Enable ImageMagick support.
-       ;;  #~(delete "-DWITH_IMAGE_MAGICK=OFF" #$flags))
+       ((#:configure-flags flags ''())
+        ;; Enable ImageMagick support.
+        #~(delete "-DWITH_IMAGE_MAGICK=OFF" #$flags))
        ((#:phases phases)
         #~(modify-phases #$phases
             (replace 'wrap-program