[bug#75068,rust-team,v2,46/93] gnu: rust-matrixcompare-core-0.1: Order alphabetically.

Message ID a19f71584e2002a810f0542e9467e23a2e89e670.1735070697.git.herman@rimm.ee
State New
Headers
Series Order (gnu packages crates-io) up to |

Commit Message

Herman Rimm Dec. 24, 2024, 8:10 p.m. UTC
  * gnu/packages/crates-io.scm (rust-matrixcompare-core-0.1): Order.

Change-Id: I69bec3dce0626d036c8df613a84bab2dc25e1c6c
---
 gnu/packages/crates-io.scm | 36 ++++++++++++++++++------------------
 1 file changed, 18 insertions(+), 18 deletions(-)
  

Patch

diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 67652e61ab..bed01c7fbc 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -45634,24 +45634,6 @@  (define-public rust-matchit-0.7
      "This package provides a high performance, zero-copy URL router.")
     (license (list license:expat license:bsd-3))))
 
-(define-public rust-matrixcompare-core-0.1
-  (package
-    (name "rust-matrixcompare-core")
-    (version "0.1.0")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (crate-uri "matrixcompare-core" version))
-       (file-name (string-append name "-" version ".tar.gz"))
-       (sha256
-        (base32 "0wqaj028ws2x2h16rf10arwvmpfbmk7afg8b57ahb25i1nrspgdh"))))
-    (build-system cargo-build-system)
-    (arguments `(#:skip-build? #t))
-    (home-page "https://github.com/Andlon/matrixcompare")
-    (synopsis "Core traits for matrixcompare")
-    (description "This package provides core traits for matrixcompare.")
-    (license license:expat)))
-
 (define-public rust-matrixcompare-0.3
   (package
     (name "rust-matrixcompare")
@@ -45702,6 +45684,24 @@  (define-public rust-matrixcompare-0.2
 matrices.")
     (license license:expat)))
 
+(define-public rust-matrixcompare-core-0.1
+  (package
+    (name "rust-matrixcompare-core")
+    (version "0.1.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (crate-uri "matrixcompare-core" version))
+       (file-name (string-append name "-" version ".tar.gz"))
+       (sha256
+        (base32 "0wqaj028ws2x2h16rf10arwvmpfbmk7afg8b57ahb25i1nrspgdh"))))
+    (build-system cargo-build-system)
+    (arguments `(#:skip-build? #t))
+    (home-page "https://github.com/Andlon/matrixcompare")
+    (synopsis "Core traits for matrixcompare")
+    (description "This package provides core traits for matrixcompare.")
+    (license license:expat)))
+
 (define-public rust-matrixcompare-mock-0.1
   (package
     (name "rust-matrixcompare-mock")