[bug#75068,rust-team,v2,59/93] gnu: rust-ntest-proc-macro-helper-0.8: Order alphabetically.

Message ID 4e5dda696e5e02807fb2bf32bea28090c08d3fdf.1735070697.git.herman@rimm.ee
State New
Headers
Series Order (gnu packages crates-io) up to |

Commit Message

Herman Rimm Dec. 24, 2024, 8:10 p.m. UTC
  * gnu/packages/crates-io.scm (rust-ntest-proc-macro-helper-0.8): Order.

Change-Id: Iea655d87ce5ad102debb88ada45da2a354d3015e
---
 gnu/packages/crates-io.scm | 34 +++++++++++++++++-----------------
 1 file changed, 17 insertions(+), 17 deletions(-)
  

Patch

diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 473717fce9..d85d8f6c90 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -51878,6 +51878,23 @@  (define-public rust-ntest-0.7
         ("rust-ntest-timeout" ,rust-ntest-timeout-0.7))
        #:cargo-development-inputs (("rust-tokio" ,rust-tokio-1))))))
 
+(define-public rust-ntest-proc-macro-helper-0.8
+  (package
+    (name "rust-ntest-proc-macro-helper")
+    (version "0.8.0")
+    (source (origin
+              (method url-fetch)
+              (uri (crate-uri "ntest_proc_macro_helper" version))
+              (file-name (string-append name "-" version ".tar.gz"))
+              (sha256
+               (base32 "154r3r9nnnp6qjzlayc54213bdrgdk8b68jjnn1xcyd6cz92iqx0"))))
+    (build-system cargo-build-system)
+    (home-page "https://github.com/becheran/ntest")
+    (synopsis "Helper functions for the procedural macros used in ntest")
+    (description "This package provides helper functions for the procedural
+macros used in ntest.")
+    (license license:expat)))
+
 (define-public rust-ntest-test-cases-0.9
   (package
     (name "rust-ntest-test-cases")
@@ -51995,23 +52012,6 @@  (define-public rust-ntest-timeout-0.7
         ("rust-quote" ,rust-quote-1)
         ("rust-syn" ,rust-syn-1))))))
 
-(define-public rust-ntest-proc-macro-helper-0.8
-  (package
-    (name "rust-ntest-proc-macro-helper")
-    (version "0.8.0")
-    (source (origin
-              (method url-fetch)
-              (uri (crate-uri "ntest_proc_macro_helper" version))
-              (file-name (string-append name "-" version ".tar.gz"))
-              (sha256
-               (base32 "154r3r9nnnp6qjzlayc54213bdrgdk8b68jjnn1xcyd6cz92iqx0"))))
-    (build-system cargo-build-system)
-    (home-page "https://github.com/becheran/ntest")
-    (synopsis "Helper functions for the procedural macros used in ntest")
-    (description "This package provides helper functions for the procedural
-macros used in ntest.")
-    (license license:expat)))
-
 (define-public rust-ntest-proc-macro-helper-0.7
   (package
     (inherit rust-ntest-proc-macro-helper-0.8)