[bug#75127,v8,03/44] gnu: rust-include-dir-0.7: Update to 0.7.4.
Commit Message
From: Jordan Moore <lockbox@struct.foo>
* gnu/packages/crates-io.scm (rust-include-dir-0.7): Update to 0.7.4.
Change-Id: I831220da3eda081a31f3993dda2dc2c88bc98685
---
gnu/packages/crates-io.scm | 20 ++++++++++----------
1 file changed, 10 insertions(+), 10 deletions(-)
@@ -33765,21 +33765,21 @@ (define-public rust-impls-1
(define-public rust-include-dir-0.7
(package
(name "rust-include-dir")
- (version "0.7.3")
- (source (origin
- (method url-fetch)
- (uri (crate-uri "include_dir" version))
- (file-name (string-append name "-" version ".tar.gz"))
- (sha256
- (base32 "17pinxhivh3chkbjmbg9sl0x3h7wwry2zc2p12gfh8kizyp2yxhq"))))
+ (version "0.7.4")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (crate-uri "include_dir" version))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32 "1pfh3g45z88kwq93skng0n6g3r7zkhq9ldqs9y8rvr7i11s12gcj"))))
(build-system cargo-build-system)
(arguments
- `(#:tests? #f ; Not all files included
+ `(#:tests? #f ;Runtime test files not included
#:cargo-inputs
(("rust-glob" ,rust-glob-0.3)
("rust-include-dir-macros" ,rust-include-dir-macros-0.7))
- #:cargo-development-inputs
- (("rust-tempfile" ,rust-tempfile-3))))
+ #:cargo-development-inputs (("rust-tempfile" ,rust-tempfile-3))))
(home-page "https://github.com/Michael-F-Bryan/include_dir")
(synopsis "Embed the contents of a directory in your binary")
(description "Embed the contents of a directory in your binary.")