diff mbox series

[bug#69980,06/13] gnu: python-lazy-loader: Remove pre-commit from native-inputs.

Message ID 30a7cd9b8aa6ddcd4c3ed1b6c96a916f37dcce9c.1711287459.git.monego@posteo.net
State New
Headers show
Series Update and cleanup pre-commit & friends. | expand

Commit Message

Vinicius Monego March 24, 2024, 1:40 p.m. UTC
* gnu/packages/python-xyz.scm (python-lazy-loader)[native-inputs]: Remove
python-pre-commit.

Change-Id: Id360c7c6a34457d95084227805fcd0bad1b30e12
---
 gnu/packages/python-xyz.scm | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d8056bc127..77c29edb45 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20981,8 +20981,7 @@  (define-public python-lazy-loader
                 "0dwghffnsjjf4pi4gwbl43rx04jmap375hdamafs5cpm6j78js1v"))))
     (build-system pyproject-build-system)
     (native-inputs
-     (list python-pre-commit
-           python-pytest
+     (list python-pytest
            python-pytest-cov))
     (propagated-inputs
      (list python-flit-core))