diff mbox series

[bug#55238,2/4] gnu: Add r-catdata.

Message ID 20220503065311.9192-2-madalinionel.patrascu@mdc-berlin.de
State New
Headers show
Series [bug#55239,1/4] gnu: Add r-forestplot. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Mădălin Ionel Patrașcu May 3, 2022, 6:53 a.m. UTC
* gnu/packages/cran.scm (r-catdata): New variable.
---
 gnu/packages/cran.scm | 22 ++++++++++++++++++++++
 1 file changed, 22 insertions(+)

Comments

Ricardo Wurmus Oct. 31, 2022, 7:12 p.m. UTC | #1
Applied, thanks!
diff mbox series

Patch

diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 864540adf1..63e2b71cd3 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -8191,6 +8191,28 @@  (define-public r-catdap
 evaluated by the @dfn{Akaike Information Criterion} (AIC).")
     (license license:gpl2+)))
 
+(define-public r-catdata
+  (package
+    (name "r-catdata")
+    (version "1.2.2")
+    (source (origin
+              (method url-fetch)
+              (uri (cran-uri "catdata" version))
+              (sha256
+               (base32
+                "14kx7yi0cv6dyh9wjasb8gn6cp1bhglgwql7dc2a7lqvdcp0d5vj"))))
+    (properties `((upstream-name . "catdata")))
+    (build-system r-build-system)
+    (propagated-inputs (list r-mass))
+    (home-page "https://cran.r-project.org/package=catdata")
+    (synopsis
+     "Datasets and examples used in the book @emph{Regression for Categorical Data}")
+    (description
+     "This R package contains examples from the book @emph{Regression for
+Categorical Data}, Tutz 2012, Cambridge University Press.  The names of the
+examples refer to the chapter and the data set that is used.")
+    (license license:gpl2)))
+
 (define-public r-arules
   (package
     (name "r-arules")