diff mbox series

[bug#35446,v2,08/24] gnu: calibre: Add python2-html2text as an input.

Message ID 20190503164232.1799-8-mail@brendan.scot
State Accepted
Headers show
Series [bug#35446,v2,01/24] gnu: calibre: Update to 3.41.3. | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied

Commit Message

Brendan Tildesley May 3, 2019, 4:42 p.m. UTC
* gnu/packages/ebook.scm (calibre)[inputs]: Add python2-html2text, as
  required by tests.
---
 gnu/packages/ebook.scm | 1 +
 1 file changed, 1 insertion(+)
diff mbox series

Patch

diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 007ca9fc47..79fa99cf4a 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -133,6 +133,7 @@ 
        ("python2-dnspython" ,python2-dnspython)
        ("python2-dukpy" ,python2-dukpy)
        ("python2-feedparser" ,python2-feedparser)
+       ("python2-html2text" ,python2-html2text)
        ("python2-html5-parser" ,python2-html5-parser)
        ("python2-html5lib" ,python2-html5lib)
        ("python2-lxml" ,python2-lxml)