diff mbox series

[bug#35446,v2,22/24] gnu: calibre: Shorten long line.

Message ID 20190503164232.1799-22-mail@brendan.scot
State Accepted
Headers show
Series [bug#35446,v2,01/24] gnu: calibre: Update to 3.41.3. | expand

Checks

Context Check Description
cbaines/applying patch success Successfully applied
cbaines/applying patch success Successfully applied
cbaines/applying patch fail Apply failed

Commit Message

Brendan Tildesley May 3, 2019, 4:42 p.m. UTC
* gnu/packages/ebook.scm (calibre): Shorten long line in 'build-extra.
---
 gnu/packages/ebook.scm | 6 ++++--
 1 file changed, 4 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 4bdba38c2a..572f69d0dc 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -200,8 +200,10 @@ 
               #t)))
          (add-after 'build 'build-extra
            (lambda* (#:key inputs #:allow-other-keys)
-             (invoke "python2" "setup.py" "mathjax""--system-mathjax" "--path-to-mathjax"
-                     (string-append (assoc-ref inputs "js-mathjax") "/share/javascript/mathjax"))
+             (invoke "python2" "setup.py" "mathjax""--system-mathjax"
+                     "--path-to-mathjax" (string-append
+                                          (assoc-ref inputs "js-mathjax")
+                                          "/share/javascript/mathjax"))
              (invoke "python2" "setup.py" "rapydscript")))
          (add-after 'install 'install-man-pages
            (lambda* (#:key outputs #:allow-other-keys)