diff mbox series

[bug#69238,09/10] gnu: ghq: Remove package labels.

Message ID ffb0ecf3e1350d9ecf13bd651d9cde99faef5b99.1708155311.git.sharlatanus@gmail.com
State New
Headers show
Series Fix failed builds from evaluation 1123386. | expand

Commit Message

Sharlatan Hellseher Feb. 18, 2024, 6:40 p.m. UTC
* gnu/packages/version-control.scm (ghq): Remove labels.

Change-Id: Icc4b951bac4a1187c5d83a8309753d1dd842273a
---
 gnu/packages/version-control.scm | 16 ++++++++--------
 1 file changed, 8 insertions(+), 8 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index d7750ed269..b2bcca8b1e 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -3738,15 +3738,15 @@  (define-public ghq
                             (string-append zsh-completion "/_ghq"))))
              #t)))))
     (native-inputs
-     `(("git" ,git-minimal)))
+     (list git-minimal))
     (inputs
-     `(("github.com/songmu/gitconfig" ,go-github-com-songmu-gitconfig)
-       ("github.com/mattn/go-isatty" ,go-github-com-mattn-go-isatty)
-       ("github.com/motemen/go-colorine" ,go-github-com-motemen-go-colorine)
-       ("github.com/saracen/walker" ,go-github-com-saracen-walker)
-       ("github.com/urfave/cli/v2" ,go-github-com-urfave-cli-v2)
-       ("golang.org/x/net/html" ,go-golang-org-x-net-html)
-       ("golang.org/x/sync/errgroup" ,go-golang.org-x-sync-errgroup)))
+     (list go-github-com-songmu-gitconfig
+           go-github-com-mattn-go-isatty
+           go-github-com-motemen-go-colorine
+           go-github-com-saracen-walker
+           go-github-com-urfave-cli-v2
+           go-golang-org-x-net-html
+           go-golang.org-x-sync-errgroup))
     (synopsis "Manage remote repository clones")
     (description
      "@code{ghq} provides a way to organize remote repository clones, like