diff mbox series

[bug#70204,4/4] gnu: linux-libre 6.1: Update to 6.1.84.

Message ID f96dfc042ca1d2a8441bc357975536103b4994d4.1712270282.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-04-05) | expand

Commit Message

Wilko Meyer April 4, 2024, 10:50 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.84.
(linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes.

Change-Id: I14dc68d7cc8422bcd7b4f1031505a3ee7375cb24
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 450ed79177..a4dc127abc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -551,17 +551,17 @@  (define-public linux-libre-6.6-pristine-source
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))
 
-(define-public linux-libre-6.1-version "6.1.83")
+(define-public linux-libre-6.1-version "6.1.84")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
    linux-libre-6.1-version
    linux-libre-6.1-gnu-revision
    (base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
-   (base32 "1ixyx604zwrvn1njxadhmd9j1w3jd13xx5za789l3kj5rgygdwsm")))
+   (base32 "1kp8zl97x1hsmvmdwaq8s8gndfmf8chvlhsw216f86ishi2prws3")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "145iw3wii7znhrqdmgnwhswk235g6gw8axjjji2cw4rn148rddl8")))
+        (hash (base32 "0ykhl4i6yhryzgjkdbdz4pd3b1ghv84h6mpn7bdx0ra7w7mx55xg")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))