diff mbox series

[bug#70204,2/4] gnu: linux-libre: Update to 6.7.12.

Message ID adcfc221204913be71869c28bc40015421d1d105.1712270282.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-04-05) | expand

Commit Message

Wilko Meyer April 4, 2024, 10:50 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.12.
(linux-libre-6.7-pristine-source): Update hashes.

Change-Id: I1f682455af246100f548a5623fae225957b99e68
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a8d88d0d35..a30dbc7c4d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -517,7 +517,7 @@  (define-public linux-libre-6.8-pristine-source
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.7-version "6.7.11")
+(define-public linux-libre-6.7-version "6.7.12")
 (define-public linux-libre-6.7-gnu-revision "gnu")
 (define deblob-scripts-6.7
   (linux-libre-deblob-scripts
@@ -527,7 +527,7 @@  (define deblob-scripts-6.7
    (base32 "16zh4cj1q7khl943ij4fzc815plbcdllns93chv6725gsm338hsl")))
 (define-public linux-libre-6.7-pristine-source
   (let ((version linux-libre-6.7-version)
-        (hash (base32 "0jhb175nlcncrp0y8md7p83yydlx6qqql6llav8djbv3f74rfr1c")))
+        (hash (base32 "113rf3jqfpf3wcv637zbq5ww2hpaaf23y6dsmkds01l8jkipjabc")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.7)))