diff mbox series

[bug#70204,3/4] gnu: linux-libre 6.6: Update to 6.6.24.

Message ID f402c9029004adfd0c8d11a16023afcea40df9f9.1712270282.git.w@wmeyer.eu
State New
Headers show
Series linux-libre kernel updates (2024-04-05) | expand

Commit Message

Wilko Meyer April 4, 2024, 10:50 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.24.
(linux-libre-6.6-pristine-source): Update hashes.

Change-Id: I7c425e09cd44448a09cf933aa9b83e7cc2ff9422
---
 gnu/packages/linux.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a30dbc7c4d..450ed79177 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -536,7 +536,7 @@  (define-public linux-libre-6.7-pristine-source
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.6-version "6.6.23")
+(define-public linux-libre-6.6-version "6.6.24")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -546,7 +546,7 @@  (define deblob-scripts-6.6
    (base32 "17hq5pirvxaq1yscb204950xlakrd4r4mknjqayh1rzj4rzngzyq")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "1fd824ia3ngy65c5qaaln7m66ca4p80bwlnvvk76pw4yrccx23r0")))
+        (hash (base32 "1xgni9daid8c01f29xnxvrzja4sw0b1d5hhdxcw96cg8v9wzi7iy")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))