diff mbox series

[bug#71199,v2,2/8] gnu: linux-libre-6.8: Update to 6.8.11.

Message ID dcdfb3396e12789e6a2b9b930594d76486b381d3.1716744770.git.w@wmeyer.eu
State New
Headers show
Series [bug#71199,v2,1/8] gnu: linux-libre 6.9: Update to 6.9.2. | expand

Commit Message

Wilko Meyer May 26, 2024, 5:32 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.11.
(linux-libre-6.8-pristine-source, deblob-scripts-6.8): Update hash.

Change-Id: I5eedf40c8f3ad42805d38f6e7b057a6b0171ae33
---
 gnu/packages/linux.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fcaab26926..52e432fe1b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -521,17 +521,17 @@  (define-public linux-libre-6.9-pristine-source
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.8-version "6.8.10")
+(define-public linux-libre-6.8-version "6.8.11")
 (define-public linux-libre-6.8-gnu-revision "gnu")
 (define deblob-scripts-6.8
   (linux-libre-deblob-scripts
    linux-libre-6.8-version
    linux-libre-6.8-gnu-revision
-   (base32 "0340z315zxz8wd2vlw5i5hgha10iy2yql1bglgl3dci7d2mvmihn")
-   (base32 "1lr4jgj7ii06fgkhnygvkvhz1sp898z801f7sc3zl70241ld06lb")))
+   (base32 "17gvccv60mcpi8l9d83p4jh56vhwsv62blahz774kzyb40j8jsd4")
+   (base32 "049qgwx6njh139vzdhgyzpfbc58vqs66nbsyblq6vszqrz27kmki")))
 (define-public linux-libre-6.8-pristine-source
   (let ((version linux-libre-6.8-version)
-        (hash (base32 "0xjirg2w5fc2w2q6wr702akszq32m31lk4q5nbjq10zqhbcr5fxh")))
+        (hash (base32 "1di8kr596sf68sm61kp5rz6bn3sb0q5ag1qc5hm8f9dpyq4wv3dp")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.8)))