diff mbox series

[bug#71199,v2,3/8] gnu: linux-libre 6.6: Update to 6.6.32.

Message ID 012e015dcd0e2316379d5bd8fa225e563842e428.1716744770.git.w@wmeyer.eu
State New
Headers show
Series [bug#71199,v2,1/8] gnu: linux-libre 6.9: Update to 6.9.2. | expand

Commit Message

Wilko Meyer May 26, 2024, 5:32 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.32.
  (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hash.

Change-Id: I518ccfefd49ec31341f2d47e096898292fa7f914
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 52e432fe1b..0284ec18ee 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -540,17 +540,17 @@  (define-public linux-libre-6.8-pristine-source
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.6-version "6.6.31")
+(define-public linux-libre-6.6-version "6.6.32")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
    linux-libre-6.6-version
    linux-libre-6.6-gnu-revision
    (base32 "1a28pdl645bj4d8gac71dmwmll6a2kgd3k7gkpfvi94yqkzd9r2z")
-   (base32 "115kma7n9c1z9iqp8xnm4mvfz8cgqmc6jn6a7jg5vq0d4c7nr92w")))
+   (base32 "0g45msp8l6hm8b9yq1rp03wab3ssahm5z3zflkspi16d42ikm793")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "080wwrc231fbf43hvvygddmdxdspyw23jc5vnd6fr5ccdybgzv6n")))
+        (hash (base32 "1qbc8dqmk2xs1cz968rysw5xvhq3lj8g0pxp48fr2qbzy3m29a5a")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))