diff mbox series

[bug#71199,v2,1/8] gnu: linux-libre 6.9: Update to 6.9.2.

Message ID ad93d58e3f8a32ccc686a116c214f7de1800020b.1716744770.git.w@wmeyer.eu
State New
Headers show
Series [bug#71199,v2,1/8] gnu: linux-libre 6.9: Update to 6.9.2. | expand

Commit Message

Wilko Meyer May 26, 2024, 5:32 p.m. UTC
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.2.
(linux-libre-6.9-pristine-source, deblob-scripts-6.9): Update hash.

Change-Id: I05f07f0ad921bdbcbc1e7263d0751ac462a9365a
---
 gnu/packages/linux.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)


base-commit: 0e24a7138ab3babfaa242fb97aa55fee55d5b73f
diff mbox series

Patch

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 14ba70059e..fcaab26926 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -503,17 +503,17 @@  (define (%upstream-linux-source version hash)
 
 ;; The current "mainline" kernel.
 
-(define-public linux-libre-6.9-version "6.9.1")
+(define-public linux-libre-6.9-version "6.9.2")
 (define-public linux-libre-6.9-gnu-revision "gnu")
 (define deblob-scripts-6.9
   (linux-libre-deblob-scripts
    linux-libre-6.9-version
    linux-libre-6.9-gnu-revision
-   (base32 "1lzbn7v25473ggsjp6064ixhzir0y11h74hfxiav7zyjj64kvjiw")
-   (base32 "0a8ikg2b4q6xkd3pnzvd777ngrx74by7l13q7jg4n88myfxqk9xb")))
+   (base32 "1izfwmk0mxikx3bblcwiyrxdd4bg9v0jsph3i8gvrpjb7kw0lhna")
+   (base32 "0b8hsr0s4f3hps27bmd5qj1yknhd73q4zplr4v3lmq7sr57mgly6")))
 (define-public linux-libre-6.9-pristine-source
   (let ((version linux-libre-6.9-version)
-        (hash (base32 "0jn0qp22vx7xf2mgaj7cwf8agqhahvrwlda4ak6rw67xk2x19d01")))
+        (hash (base32 "1yg5j284y1gz7zwxjz2abvlnas259m1y1vzd9lmcqqar5kgmnv6l")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.9)))