[bug#75635,01/11] gnu: erlang-esip: Update to 1.0.56.
Commit Message
* gnu/packages/erlang-xyz.scm (erlang-esip): Update to 1.0.56.
Change-Id: Ie6d4f7421335c3fd4d52cefead8fec938173cb62
---
gnu/packages/erlang-xyz.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2024 Igor Goryachev <igor@goryachev.org>
+;;; Copyright © 2024, 2025 Igor Goryachev <igor@goryachev.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -489,13 +489,13 @@ (define-public erlang-xmpp
(define-public erlang-esip
(package
(name "erlang-esip")
- (version "1.0.54")
+ (version "1.0.56")
(source
(origin
(method url-fetch)
(uri (hexpm-uri "esip" version))
(sha256
- (base32 "1vip49gbz1z6sgrab6021fdlqq7g7712d5znvanwsnbjkn0sz1w1"))))
+ (base32 "07ys2n43fdg3cka6v7lh6633a177yiwmrkcd6vvj7dlkxw66dwwy"))))
(build-system rebar-build-system)
(inputs (list erlang-fast-tls erlang-p1-utils erlang-stun))
(native-inputs (list erlang-pc))