[bug#75635,10/11] gnu: erlang-yconf: Update to 1.0.17.
Commit Message
* gnu/packages/erlang-xyz.scm (erlang-yconf): Update to 1.0.17.
Change-Id: I98a7c9077c35c0ce1ed4cb7cb2ddc72aadd98663
---
gnu/packages/erlang-xyz.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -548,13 +548,13 @@ (define-public erlang-fast-yaml
(define-public erlang-yconf
(package
(name "erlang-yconf")
- (version "1.0.16")
+ (version "1.0.17")
(source
(origin
(method url-fetch)
(uri (hexpm-uri "yconf" version))
(sha256
- (base32 "12bcb0w0nc30bws4lx2ghnz7n755r6nf9a75nb3i31zkfcr82iz9"))))
+ (base32 "098s6if76z37amcqi99m0xq30h5i1znbjmw4ri39li216a994a6x"))))
(build-system rebar-build-system)
(inputs (list erlang-fast-yaml))
(synopsis "YAML configuration processor")