[bug#75635,09/11] gnu: erlang-xmpp: Update to 1.9.1.
Commit Message
* gnu/packages/erlang-xyz.scm (erlang-xmpp): Update to 1.9.1.
Change-Id: Iff0c066d0e077aeb1725b11e97fc82a91490fce9
---
gnu/packages/erlang-xyz.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
@@ -457,13 +457,13 @@ (define-public erlang-fast-xml
(define-public erlang-xmpp
(package
(name "erlang-xmpp")
- (version "1.8.3")
+ (version "1.9.1")
(source
(origin
(method url-fetch)
(uri (hexpm-uri "xmpp" version))
(sha256
- (base32 "04gpka0dp03jvgnin1g12ha4yzwy1h44rds3zzf1ia49k9ghcw7d"))))
+ (base32 "1p3m6a8x89j8gsfpxf13hdxh9syd276g1jlhpz4a9hg4yqd47cfj"))))
(build-system rebar-build-system)
(inputs (list erlang-ezlib
erlang-fast-tls