diff mbox series

[bug#66177,5/5] gnu: python-django-4.2: Simpler unittest skip.

Message ID 792a20ab93cf88feae119296b0d2db58dccf3732.1695551150.git.ngraves@ngraves.fr
State New
Headers show
Series Improve python-django-4.2 phases. | expand

Commit Message

Nicolas Graves Sept. 24, 2023, 10:25 a.m. UTC
* gnu/packages/django.scm (python-django-4.2): Simpler unittest skip.
---
 gnu/packages/django.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index b70ad12a9b..4404c8368d 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -89,7 +89,7 @@  (define-public python-django-4.2
              ;; harmless, so just ignore this test.
              (substitute* "tests/settings_tests/tests.py"
                ((".*def test_incorrect_timezone.*" all)
-                (string-append "    @unittest.skipIf(True, 'Disabled by Guix')\n"
+                (string-append "    @unittest.skip('Disabled by Guix')\n"
                                all)))))
          (replace 'check
            (lambda* (#:key tests? test-flags #:allow-other-keys)