diff mbox series

[bug#71023,7/9] gnu: golang-xyz.scm: Update go versions.

Message ID 791380ea6b3d0ed7ad7e21fa0cc1dc4f16677e5d.1715964816.git.luishenriquegh2701@gmail.com
State New
Headers show
Series Update fzf to 0.52.1 | expand

Commit Message

Luis Henrique Gomes Higino May 18, 2024, 1:11 a.m. UTC
* gnu/packages/golang-xzy.scm (go-github-com-mattn-go-pointer): Update go version.
* gnu/packages/golang-xzy.scm (go-github-com-mattn-go-runewidth): Update go version.

Change-Id: Ifc851b05d7c4d7fbb274e0753b562bc03103e040
---
 gnu/packages/golang-xyz.scm | 6 ++++--
 1 file changed, 4 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index e69a65c3da..5f1909285a 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -36,6 +36,7 @@ 
 ;;; Copyright © 2024 Herman Rimm <herman@rimm.ee>
 ;;; Copyright © 2024 Jesse Eisses <jesse@eisses.email>
 ;;; Copyright © 2024 Troy Figiel <troy@troyfigiel.com>
+;;; Copyright © 2024 Luis Henrique Gomes Higino <luishenriquegh2701@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -2266,7 +2267,7 @@  (define-public go-github-com-mattn-go-pointer
 (define-public go-github-com-mattn-go-runewidth
   (package
     (name "go-github-com-mattn-go-runewidth")
-    (version "0.0.14")
+    (version "0.0.15")
     (source
      (origin
        (method git-fetch)
@@ -2275,10 +2276,11 @@  (define-public go-github-com-mattn-go-runewidth
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1iaqw5pd7f4f2xz37540kp0828p2820g4vxx3hz089hwl331sx1v"))))
+        (base32 "0v8sh6y3dsdd1qn1pc6p3kpqv0hf06ww5rw7r70hdbcl9l8zvzaq"))))
     (build-system go-build-system)
     (arguments
      (list
+      #:go go-1.18
       #:import-path "github.com/mattn/go-runewidth"))
     (propagated-inputs
      (list go-github-com-rivo-uniseg))