diff mbox series

[bug#71023,6/9] gnu: games.scm: Update go versions.

Message ID 40d68a4bb6a3ea0fbbb51701f99cef817e423ab9.1715964816.git.luishenriquegh2701@gmail.com
State New
Headers show
Series Update fzf to 0.52.1 | expand

Commit Message

Luis Higino May 18, 2024, 1:11 a.m. UTC
* gnu/packages/games.scm (go-github-com-anaseto-gruid-tcell): Update go version.
* gnu/packages/games.scm (harmonist): Update go version.

Change-Id: I090bb7a41a9e42002a14ca509fc7292d609045cf
---
 gnu/packages/games.scm | 8 ++++++--
 1 file changed, 6 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 03a36a8a6d..b1da89e40e 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -10055,7 +10055,9 @@  (define-public go-github-com-anaseto-gruid-tcell
          "09ajr9mbldjfc44qprplbf8dr8yhlbn2nfnas2z62m9wmklc0qiv"))))
     (build-system go-build-system)
     (arguments
-     '(#:import-path "github.com/anaseto/gruid-tcell"))
+     (list
+      #:go go-1.18
+      #:import-path "github.com/anaseto/gruid-tcell"))
     (propagated-inputs
      `(("go-github-com-gdamore-tcell-v2" ,go-github-com-gdamore-tcell-v2)
        ("go-github-com-anaseto-gruid" ,go-github-com-anaseto-gruid)))
@@ -10080,7 +10082,9 @@  (define-public harmonist
                 "17ai39pw9xq4asfvhs0whx07hljlivygazbwrxjrnxwrn06483hr"))))
     (build-system go-build-system)
     (arguments
-     '(#:import-path "git.tuxfamily.org/harmonist/harmonist"))
+     (list
+      #:go go-1.18
+      #:import-path "git.tuxfamily.org/harmonist/harmonist"))
     (inputs
      `(("go-github-com-gdamore-tcell-v2" ,go-github-com-gdamore-tcell-v2)
        ("go-github.com-nsf-termbox-go" ,go-github.com-nsf-termbox-go)