@@ -34117,19 +34117,19 @@ (define-public python-cle
(package
(name "python-cle")
;; Must be the same version as python-angr.
- (version "9.2.46")
+ (version "9.2.112")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cle" version))
(sha256
- (base32 "0mswv9gd2p2ws7zfsshqv5ybbj27wkdwakdcknq4vsrx9ry9k4yc"))))
+ (base32 "11jbvg12wqxz74iy83ax0q8k156xrw6iqv75dix5cpqgacds3gdj"))))
(build-system pyproject-build-system)
(arguments
(list
#:tests? #f))
(propagated-inputs (list python-pefile python-pyelftools python-pyvex
- python-sortedcontainers))
+ python-sortedcontainers python-cart))
(native-inputs (list python-cffi))
(home-page "https://github.com/angr/cle")
(synopsis "Python loader for binaries and their associated libraries")
From: Sören Tempel <soeren@soeren-tempel.net> * gnu/packages/python-xyz.scm (python-cle): Update to 9.2.112. [propagated-inputs]: Add python-cart. --- gnu/packages/python-xyz.scm | 6 +++--- 1 file changed, 3 insertions(+), 3 deletions(-)