diff mbox series

[bug#70035,7/8] gnu: openvdb: Update to 11.0.0.

Message ID 2ac3aad3b3b74acb385b0caf533cd144865d4b7c.1711551246.git.monego@posteo.net
State New
Headers show
Series Update and cleanup ASWF tools. | expand

Commit Message

Vinicius Monego March 27, 2024, 5:17 p.m. UTC
* gnu/packages/graphics.scm (openvdb): Update to 11.0.0.
[inputs]: Add jemalloc. Remove ilmbase.

Change-Id: Ia8b248c1171c62344ff6da924afa5f4d83cd8d49
---
 gnu/packages/graphics.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 55d87524db..a794d378a3 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -461,7 +461,7 @@  (define-public embree
 (define-public openvdb
   (package
     (name "openvdb")
-    (version "8.2.0")
+    (version "11.0.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -471,14 +471,14 @@  (define-public openvdb
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0856697hnwk8xsp29kx8y2p1kliy0bdwfsznxm38v4690vna15rk"))))
+                "0r6q7bl8513ggrvx3n73j1s3f7n5x1rxy5xi471qyrya95gy6c60"))))
     (build-system cmake-build-system)
     (arguments
      `(#:configure-flags
        (list (string-append "-DCMAKE_EXE_LINKER_FLAGS=-Wl,-rpath="
                             (assoc-ref %outputs "out") "/lib"))))
     (inputs
-     (list boost c-blosc ilmbase tbb zlib))
+     (list boost c-blosc jemalloc tbb zlib))
     (native-inputs
      (list pkg-config))
     (home-page "https://www.openvdb.org/")