diff mbox series

[bug#70158,1/6] gnu: scilab: Remove unecessary code.

Message ID 20240403062528.5483-1-ngraves@ngraves.fr
State New
Headers show
Series Scilab: Fixup install of local Scilab packages. | expand

Commit Message

Nicolas Graves April 3, 2024, 6:25 a.m. UTC
* gnu/packages/maths.scm (scilab):
  [arguments]<#:phases>: In pre-build phase, remove unecessary
  code, due to the former introduction of the rewrap-scilab-cli
  phase.

Change-Id: I49b17886405e1ed8161e71b51655fa393ff7f10b
---
 gnu/packages/maths.scm | 4 ----
 1 file changed, 4 deletions(-)
diff mbox series

Patch

diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 479591889f..8defc83534 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -9883,10 +9883,6 @@  (define-public scilab
                   ((assoc-ref %standard-phases 'bootstrap)))))
             (add-before 'build 'pre-build
               (lambda* (#:key inputs #:allow-other-keys)
-                ;; Fix scilab script.
-                (substitute* "bin/scilab"
-                  (("/bin/ls")
-                   (search-input-file inputs "bin/ls")))
                 ;; Fix core.start.
                 (substitute* "modules/core/etc/core.start"
                   (("'SCI/modules")