@@ -10059,3 +10059,28 @@ (define-public go-github-com-go-ini-ini
(arguments
(list #:import-path "github.com/go-ini/ini"))
(propagated-inputs (list go-github-com-stretchr-testify))))
+
+(define-public go-github-com-lucasb-eyer-go-colorful
+ (package
+ (name "go-github-com-lucasb-eyer-go-colorful")
+ (version "1.2.0")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/lucasb-eyer/go-colorful")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "08c3fkf27r16izjjd4w94xd1z7w1r4mdalbl53ms2ka2j465s3qs"))))
+ (build-system go-build-system)
+ (inputs (list go-golang-org-x-image))
+ (arguments
+ (list #:import-path "github.com/lucasb-eyer/go-colorful"))
+ (home-page "https://github.com/lucasb-eyer/go-colorful")
+ (synopsis "Library for playing with colors in Go")
+ (description
+ "The colorful package providos a library for using colors in Go.
+colorful stores colors in RGB and provides methods for converting these to
+various color spaces.")
+ (license license:expat)))
From: "(unmatched-parenthesis" <paren@disroot.org> * gnu/packages/golang.scm (go-github-com-lucasb-eyer-go-colorful): New variable. --- gnu/packages/golang.scm | 25 +++++++++++++++++++++++++ 1 file changed, 25 insertions(+)