@@ -10038,3 +10038,24 @@ (define-public go-github-com-kyoh86-xdg
config, data and cache directories according to the XDG Base Directory
Specification.")
(license license:expat)))
+
+;;; XXX: Since commit bfb61065f05a6eac0cf63b16db43d0c3e864c658, the
+;;; canonical name of the ini package is `go-github-com-go-ini-ini`,
+;;; not `go-gopkg-in-ini`.
+(define-public go-github-com-go-ini-ini
+ (package
+ (inherit go-gopkg-in-ini)
+ (name "go-github-com-go-ini-ini")
+ (version "1.66.6")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/go-ini/ini")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0kqg13606hnw8f75cb59fsy1m85kiqf3csi2g7q2512avdmaphc9"))))
+ (arguments
+ (list #:import-path "github.com/go-ini/ini"))
+ (propagated-inputs (list go-github-com-stretchr-testify))))
From: "(unmatched-parenthesis" <paren@disroot.org> * gnu/packages/golang.scm (go-github-com-go-ini-ini): New variable. --- gnu/packages/golang.scm | 21 +++++++++++++++++++++ 1 file changed, 21 insertions(+)