@@ -9992,3 +9992,25 @@ (define-public go-github-com-riywo-loginshell
"The loginshell package provides a Go library to get the login shell
of the current user.")
(license license:expat)))
+
+(define-public go-github-com-miolini-datacounter
+ (package
+ (name "go-github-com-miolini-datacounter")
+ (version "1.0.3")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/miolini/datacounter")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0s1hxqy6666qd524rdp1dr3778davc8gx9brg9lkcjvr5l05s9wa"))))
+ (build-system go-build-system)
+ (arguments
+ (list #:import-path "github.com/miolini/datacounter"))
+ (home-page "https://github.com/miolini/datacounter")
+ (synopsis "Counters for Go readers and writers")
+ (description
+ "The datacounter package provides counters for Go readers and writers.")
+ (license license:expat)))
From: "(unmatched-parenthesis" <paren@disroot.org> * gnu/packages/golang.scm (go-github-com-miolini-datacounter): New variable. --- gnu/packages/golang.scm | 22 ++++++++++++++++++++++ 1 file changed, 22 insertions(+)