@@ -9944,3 +9944,25 @@ (define-public go-google-golang-org-protobuf
This package is a successor to @code{go-github-com-golang-protobuf} with an
improved and cleaner API.")
(license license:bsd-3)))
+
+(define-public go-github-com-xo-terminfo
+ (package
+ (name "go-github-com-xo-terminfo")
+ (version "0.0.0-20210125001918-ca9a967f8778")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/xo/terminfo")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "05gdcvcbwcrcwxznhvs1q1xh4irz2d10v2mz179pydjh30kjc0j5"))))
+ (build-system go-build-system)
+ (arguments
+ (list #:import-path "github.com/xo/terminfo"))
+ (home-page "https://github.com/xo/terminfo")
+ (synopsis "Read the terminfo database in Go")
+ (description
+ "The terminfo package implements terminfo database reading for Go.")
+ (license license:expat)))
From: "(unmatched-parenthesis" <paren@disroot.org> * gnu/packages/golang.scm (go-github-com-xo-terminfo): New variable. --- gnu/packages/golang.scm | 22 ++++++++++++++++++++++ 1 file changed, 22 insertions(+)