@@ -10667,3 +10667,26 @@ (define-public go-github-com-google-shlex
"Shlex is a simple lexer for Go that supports shell-style quoting,
commenting, and escaping.")
(license license:asl2.0)))
+
+(define-public go-github-com-emersion-go-maildir
+ (package
+ (name "go-github-com-emersion-go-maildir")
+ (version "0.3.0")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/emersion/go-maildir")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1rs9kbacjpcza25pmdkbm7sdm7r6gq4g44nihi9asyrvspx96zf2"))))
+ (build-system go-build-system)
+ (arguments
+ (list #:import-path "github.com/emersion/go-maildir"))
+ (home-page "https://github.com/emersion/go-maildir")
+ (synopsis "Maildir interface for Go")
+ (description
+ "The maildir package provides an interface to mailboxes in the Maildir
+format.")
+ (license license:expat)))
From: "(unmatched-parenthesis" <paren@disroot.org> * gnu/packages/golang.scm (go-github-com-emersion-go-maildir): New variable. --- gnu/packages/golang.scm | 23 +++++++++++++++++++++++ 1 file changed, 23 insertions(+)