@@ -10370,3 +10370,26 @@ (define-public go-github-com-emersion-go-message
"The message package implements the Internet Message Format and Multipurpose
Internet Mail Extensions in Go.")
(license license:expat)))
+
+(define-public go-github-com-emersion-go-sasl
+ (package
+ (name "go-github-com-emersion-go-sasl")
+ (version "0.0.0-20211008083017-0b9dcfb154ac")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/emersion/go-sasl")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1cbf86wkqrdinfydndgdlnayg4a5mg3d4vqra377j2sfkg7wj0hs"))))
+ (build-system go-build-system)
+ (arguments
+ (list #:import-path "github.com/emersion/go-sasl"))
+ (home-page "https://github.com/emersion/go-sasl")
+ (synopsis "SASL library written in Go")
+ (description
+ "The sasl package provides a Simple Authentication and Security Layer
+implementation for Go.")
+ (license license:expat)))
From: "(unmatched-parenthesis" <paren@disroot.org> * gnu/packages/golang.scm (go-github-com-emersion-go-sasl): New variable. --- gnu/packages/golang.scm | 23 +++++++++++++++++++++++ 1 file changed, 23 insertions(+)