@@ -10322,3 +10322,26 @@ (define-public go-github-com-gatherstars-com-jwz
"The jwz package provides an implementation of the email threading
algorithm originally designed for use in Netscape Mail 2.0 for Go.")
(license license:asl2.0)))
+
+(define-public go-github-com-emersion-go-textwrapper
+ (package
+ (name "go-github-com-emersion-go-textwrapper")
+ (version "0.0.0-20200911093747-65d896831594")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/emersion/go-textwrapper")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1lh9d7zvj6gm1rr6sv5xlagklgx9d666hq5srd37a4sdcjkbiqmq"))))
+ (build-system go-build-system)
+ (arguments
+ (list #:import-path "github.com/emersion/go-textwrapper"))
+ (home-page "https://github.com/emersion/go-textwrapper")
+ (synopsis "Text-wrapping writer for Go")
+ (description
+ "The textwrapper package provides a writer that wraps long text lines to
+a specified length.")
+ (license license:expat)))
From: "(unmatched-parenthesis" <paren@disroot.org> * gnu/packages/golang.scm (go-github-com-emersion-go-textwrapper): New variable. --- gnu/packages/golang.scm | 23 +++++++++++++++++++++++ 1 file changed, 23 insertions(+)