diff mbox series

[bug#54874,4/5] gnu: python-vedo: Remove input labels.

Message ID 20220412012143.30573-5-paul@apatience.com
State Accepted
Headers show
Series gnu: python-vedo: Update to 2022.2.0 and sanity-check failures. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Paul A. Patience April 12, 2022, 1:22 a.m. UTC
* gnu/packages/python-science.scm (python-vedo)[inputs]: Remove labels
and sort the inputs.
[propagated-inputs]: Remove labels.
---
 gnu/packages/python-science.scm | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

--
2.35.1
diff mbox series

Patch

diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 4538904b68..3afaa0efc2 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -886,14 +886,14 @@  (define-public python-vedo
                                (invoke "./run_all.sh")))
                            '("common" "dolfin")))))))))
     (inputs        ; for the check phase
-     `(("dolfin" ,fenics)
-       ("pkgconfig" ,python-pkgconfig)
-       ("matplotlib" ,python-matplotlib)))
+     (list fenics
+           python-matplotlib
+           python-pkgconfig))
     (native-inputs ; for python-pkgconfig
      (list pkg-config))
     (propagated-inputs
-     `(("numpy" ,python-numpy)
-       ("vtk" ,vtk)))
+     (list python-numpy
+           vtk))
     (home-page "https://github.com/marcomusy/vedo")
     (synopsis
      "Analysis and visualization of 3D objects and point clouds")