diff mbox series

[bug#54394,core-updates,11/12] gnu: %boot-tcc-inputs: Remove extra "gash-utils".

Message ID 20220314225712.19869-11-samplet@ngyro.com
State Accepted
Headers show
Series Remove old GNU utilities from early bootstrap | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Timothy Sample March 14, 2022, 10:57 p.m. UTC
* gnu/packages/commencement.scm (%boot-tcc-inputs): Remove
'gash-utils-boot' (it is already included in '%boot-gash-inputs'
under the name "coreutils").
---
 gnu/packages/commencement.scm | 1 -
 1 file changed, 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/commencement.scm b/gnu/packages/commencement.scm
index 6dd480dc11..13862bf02e 100644
--- a/gnu/packages/commencement.scm
+++ b/gnu/packages/commencement.scm
@@ -885,7 +885,6 @@  (define (%boot-tcc-inputs)
   `(("bash" ,bash-mesboot0)
     ("gzip" ,gzip-mesboot)
     ("patch" ,patch-mesboot)
-    ("gash-utils" ,gash-utils-boot)
     ("tcc" ,tcc-boot)
     ,@(alist-delete "tcc" (%boot-tcc0-inputs))))