diff mbox series

[bug#52696,v2,01/11] gnu: python-anyqt: Update to 0.0.13.

Message ID 20220114200927.165685-1-monego@posteo.net
State Accepted
Headers show
Series [bug#52696,v2,01/11] gnu: python-anyqt: Update to 0.0.13. | expand

Checks

Context Check Description
cbaines/applying patch fail View Laminar job
cbaines/issue success View issue

Commit Message

Vinicius Monego Jan. 14, 2022, 8:09 p.m. UTC
* gnu/packages/python-xyz.scm (python-anyqt): Update to 0.0.13.
[arguments]<#:phases>: Don't return #t.
---
 gnu/packages/python-xyz.scm | 7 +++----
 1 file changed, 3 insertions(+), 4 deletions(-)


base-commit: 4d078ed7104b523a8861a73d48a60b126307b75e
diff mbox series

Patch

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e53ba67cdc..4bdbedf7b7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14470,13 +14470,13 @@  ISO 8859, etc.).")
 (define-public python-anyqt
   (package
     (name "python-anyqt")
-    (version "0.0.11")
+    (version "0.0.13")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "AnyQt" version))
        (sha256
-        (base32 "0gl2czirzjvhbq963i2awxp8kwbc1grh67lpcwfipyn9w3kdwdj4"))))
+        (base32 "0z7myf0mp1qx4gza6ncqyq9whk67vblmh9n3klk19dv4aakjml2f"))))
     (build-system python-build-system)
     (arguments
      `(#:tests? #f ;there are no tests
@@ -14486,8 +14486,7 @@  ISO 8859, etc.).")
            ;; Delete files related to other operating systems.
            (lambda _
              (delete-file "AnyQt/QtMacExtras.py")
-             (delete-file "AnyQt/QtWinExtras.py")
-             #t)))))
+             (delete-file "AnyQt/QtWinExtras.py"))))))
     (home-page "https://github.com/ales-erjavec/anyqt")
     (synopsis "PyQt4/PyQt5 compatibility layer")
     (description "AnyQt is a PyQt4/PyQt5 compatibility layer.")