diff mbox series

[bug#48622,core-updates,35/29] gnu: Add texlive-latex-tocloft.

Message ID 20210524200923.28867-6-marius@gnu.org
State Accepted
Headers show
Series [bug#48622,core-updates,01/29] gnu: TeX Live: Update to 2020.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Marius Bakke May 24, 2021, 8:09 p.m. UTC
* gnu/packages/tex.scm (texlive-latex-tocloft): New public variable.
---
 gnu/packages/tex.scm | 17 +++++++++++++++++
 1 file changed, 17 insertions(+)
diff mbox series

Patch

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7db63f356a..f896725a82 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4539,6 +4539,23 @@  variety of customizable ways.  A number of useful macros are provided, all
 of which make use of the @code{stackengine} core.")
     (license license:lppl1.3+)))
 
+(define-public texlive-latex-tocloft
+  (package
+    (inherit (simple-texlive-package
+              "texlive-latex-tocloft"
+              '("/doc/latex/tocloft/" "/tex/latex/tocloft/")
+              (base32
+               "0mg3hpzq7wpm6mnnvb0rp3wby56zyxkyai8d2h3f4vk93zrc6awk")
+              #:trivial? #t))
+    (home-page "https://www.ctan.org/pkg/tocloft")
+    (synopsis "Control table of contents")
+    (description
+     "This package provides control over the typography of the
+@dfn{Table of Contents}, @dfn{List of Figures} and @dfn{List of Tables},
+and the ability to create new ‘List of ...’. The ToC @code{\\parskip} may
+be changed. ")
+    (license license:lppl1.3c+)))
+
 (define-public texlive-latex-trimspaces
   (package
     (name "texlive-latex-trimspaces")