diff mbox series

[bug#48428,1/5] gnu: python-pyte: Update to 0.8.0.

Message ID 20210514211746.143145-1-stefan@xsteve.at
State New
Headers show
Series [bug#48428,1/5] gnu: python-pyte: Update to 0.8.0. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job
cbaines/issue success View issue

Commit Message

Stefan Reichör May 14, 2021, 9:17 p.m. UTC
* gnu/packages/terminals.scm (python-pyte): Update to 0.8.0.
---
 gnu/packages/terminals.scm | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

Comments

jgart Oct. 12, 2023, 1:42 a.m. UTC | #1
Hi Stefan,

Thanks for your patch.

I updated to the latest 0.8.1 and applied.

all best,

jgart
diff mbox series

Patch

diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 14774a5843..1810b533fa 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -25,6 +25,7 @@ 
 ;;; Copyright © 2020 Leo Famulari <leo@famulari.name>
 ;;; Copyright © 2021 Ekaitz Zarraga <ekaitz@elenq.tech>
 ;;; Copyright © 2021 Raphaël Mélotte <raphael.melotte@mind.be>
+;;; Copyright © 2021 Stefan Reichör <stefan@xsteve.at>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -894,14 +895,14 @@  terminal or piped input.")
 (define-public python-pyte
   (package
     (name "python-pyte")
-    (version "0.7.0")
+    (version "0.8.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pyte" version))
        (sha256
         (base32
-         "1an54hvyjm8gncx8cgabz9mkpgjkdb0bkyjlkh7g7f94nr3wnfl7"))))
+         "1ic8b9xrg76z55qrvbgpwrgg0mcq0dqgy147pqn2cvrdjwzd0wby"))))
     (build-system python-build-system)
     (arguments
      '(#:phases