diff mbox series

[bug#41167,1/5] gnu: julia: Fix patch url.

Message ID 20200510081513.26015-1-nicolo@nixo.xyz
State Accepted
Headers show
Series [bug#41167,1/5] gnu: julia: Fix patch url. | expand

Checks

Context Check Description
cbaines/comparison success View comparision
cbaines/git branch success View Git branch
cbaines/applying patch success View Laminar job

Commit Message

Nicolò Balzarotti May 10, 2020, 8:15 a.m. UTC
---
 gnu/packages/julia.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/gnu/packages/julia.scm b/gnu/packages/julia.scm
index 16a4705a07..375f933da7 100644
--- a/gnu/packages/julia.scm
+++ b/gnu/packages/julia.scm
@@ -100,7 +100,7 @@ 
 
 (define (julia-patch-url version name)
   (string-append "https://raw.githubusercontent.com/JuliaLang/julia/v" version
-                 "/deps/patches/" name))
+                 "/deps/patches/" name ".patch"))
 
 (define (julia-patch name sha)
   (let ((version "1.3.1"))